Mostrar/Ocultar

 Problema con la reproducción de vídeos en Google Earth 🗺️

Foro de Instalación de Google Earth, Configuracion y Errores  Foro de Instalación de Google Earth, Configuracion y Errores: Configuración, instalación y errores en Google Earth: dudas, fallos, problemas de actualizacion y cambios de versión...
SubForos: Google Earth
Página 1 de 1 - Tema con 7 Mensajes y 5051 Lecturas
Último Mensaje Publicado:
Autor Mensaje
AlNortedemí
AlNortedemí
Usuario Reciente
Usuario Reciente
Registrado:
17-12-2008
Mensajes: 4

Votos: 0 👍
Enlaces Asunto: Problema con la reproducción de vídeos en Google Earth   Responder citando
Hola a tod@s.
Tengo Google Earth v4.3 (recién descargado, por si acaso) y estoy haciendo una ruta de un viaje reciente, añadiendo puntos con fotografías, textos y vídeos. El problema me ha surgido con estos últimos; he probado subiéndolos a YouTube y luego copiando el código que aparece a la derecha del vídeo en la Descripción de una Marca de Posición pero el resultado es un globo con las dimensiones indicadas del vídeo pero en blanco. Me sucede lo mismo con todos los vídeos de la capa YouTube.
No sé si se trata de algún error de configuración del programa o es que tengo alguna opción desmarcada. Os agradecería que me diérais alguna contestación para ver dónde puede estar el problema, ¡y cualquier otra idea sobre cómo agregar vídeos en Google Earth es bienvenida!
PD: Descubrí esta página buscando solución al problema, así que no sé si este post va bien aquí.
Ir arriba Hola a tod@s. Tengo Google Earth v4.3 (recién descargado, por si acaso) y estoy haciendo una ruta de un viaje reciente, añadiendo puntos con fotografías... AlNortedemí Compartir:
Google_Master
Google_Master
Admin
Admin
Registrado:
01-06-2006
Mensajes: 15958
Visitar sitio web del autor Perfil de Twitter Perfil de Facebook
Votos: 0 👍
Enlaces Asunto: Re: Problema con la reproducción de vídeos en Google Earth   Responder citando
Hola,

¿Puedes poner aqui el codigo que pegas?

_________________
Cada vez que sacio una curiosidad, me nacen diez...
Ir arriba Hola, ¿Puedes poner aqui el codigo que pegas? Google_Master Compartir:
AlNortedemí
AlNortedemí
Usuario Reciente
Usuario Reciente
Registrado:
17-12-2008
Mensajes: 4

Votos: 0 👍
Enlaces Asunto: Re: Problema con la reproducción de vídeos en Google Earth   Responder citando
Un ejemplo del código que pego:



El caso es que también me pasa con los vídeos que coloca por defecto la capa YouTube: me aparece el globo en blanco excepto el título del vídeo, su valoración en estrellas y una imagen en miniatura que, si hago click me abre una ventana de explorador con el vídeo (probé con "mostrar resultados web en un navegador externo", pero nada). ¿Necesito instalar algo más?
Gracias!
Ir arriba Un ejemplo del código que pego: <object width= 425 height= 344 ><param name= movie value= ><param><param name= allowFullScreen value... AlNortedemí Compartir:
Google_Master
Google_Master
Admin
Admin
Registrado:
01-06-2006
Mensajes: 15958
Visitar sitio web del autor Perfil de Twitter Perfil de Facebook
Votos: 0 👍
Enlaces Asunto: Re: Problema con la reproducción de vídeos en Google Earth   Responder citando
Prueba este codigo:

<!-- BEGIN youtube -->
<object width="425" height="350">
<param name="movie" value="https://www.youtube.com/v/https://www.youtube.com/v/[numero_video].swf"></param>
<embed src="https://www.youtube.com/v/https://www.youtube.com/v/[numero_video].swf" type="application/x-shockwave-flash" width="425" height="350"></embed>
</object><br />
<!-- END youtube -->

Donde:numero_video lo sacas del enlce corto de youtube. En tu caso seria: HzeVGSNyf-0

Como por ejemplo:


_________________
Cada vez que sacio una curiosidad, me nacen diez...
Ir arriba Prueba este codigo: <!-- BEGIN youtube --> <object width= 425 height= 350 > <param name= movie value= .swf ><param> <embed src... Google_Master Compartir:
AlNortedemí
AlNortedemí
Usuario Reciente
Usuario Reciente
Registrado:
17-12-2008
Mensajes: 4

Votos: 0 👍
Enlaces Asunto: Re: Problema con la reproducción de vídeos en Google Earth   Responder citando
Probé el código y aún así me encuentro el globo en blanco (lo único que cambia es el tamaño). En cualquier otro ordenador no tengo ningún problema, y como no he leído que ningún usuario más se queje de esto supongo que será algún tema de la configuración del equipo. De todas formas gracias por la respuesta, haré la ruta igualmente y, antes de hacer el kml modificaré los vídeos desde otro ordenador. ¡Y tal vez os muestre el resultado para aburriros y que juzguéis!
Ir arriba Probé el código y aún así me encuentro el globo en blanco (lo único que cambia es el tamaño). En cualquier otro ordenador no tengo ningún problema, y como no... AlNortedemí Compartir:
Google_Master
Google_Master
Admin
Admin
Registrado:
01-06-2006
Mensajes: 15958
Visitar sitio web del autor Perfil de Twitter Perfil de Facebook
Votos: 0 👍
Enlaces Asunto: Re: Problema con la reproducción de vídeos en Google Earth   Responder citando
Subelo aqui y lo miramos.

A ver si es cossa tuya o de todos.

¿de donde es la ruta?

_________________
Cada vez que sacio una curiosidad, me nacen diez...
Ir arriba Subelo aqui y lo miramos. A ver si es cossa tuya o de todos. ¿de donde es la ruta? Google_Master Compartir:
AlNortedemí
AlNortedemí
Usuario Reciente
Usuario Reciente
Registrado:
17-12-2008
Mensajes: 4

Votos: 0 👍
Enlaces Asunto: Re: Problema con la reproducción de vídeos en Google Earth   Responder citando
El problema no es el vídeo, porque repitiendo los mismos pasos que comenté al principio en un ordenador sí me funciona mientras que en el mío no.
El tema es que, desde mi ordenador no puedo ver los vídeos en el interior de un globo en Google Earth a no ser que los abra en una ventana del explorador. Y, ya que he vuelto a instalar el programa, una de dos: o es una opción que tengo deshabilitada, o me falta algún programa o complemento que me permita reproducir vídeos insertados. Porque la opción que falta es que tenga algún fallo en la configuración del equipo (y eso sí que será difícil dar con ello, creo).
¿La ruta? La ruta comienza en Madrid y llega a Rügen (Alemania) en coche, ida y vuelta, así que imagínate la cantidad de puntos que estoy añadiendo!
Ir arriba El problema no es el vídeo, porque repitiendo los mismos pasos que comenté al principio en un ordenador sí me funciona mientras que en el mío no. El tema es... AlNortedemí Compartir:
Mostrar mensajes de anteriores:   
SubForos: Google Earth
 Responder al tema   Versión Imprimible
Todas las horas son GMT + 1 Hora
Página 1 de 1 - Tema con 7 Mensajes y 5051 Lecturas - Última modificación: 18/12/2008




RSS: Foro Instalación de Google Earth, Configuracion y Errores RSS - Ultimos Mensajes
Cambiar a:  


Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro
No Puedes adjuntar archivos en este foro
Tu puedes descargar archivos en este foro


Temas Relacionados
 Título TemaÚltimo Mensaje