Mostrar/Ocultar
Mostrar/Ocultar Foros
Mostrar/Ocultar Google +1
Pag. de Facebook
Mostrar/Ocultar Menú principal
Mostrar/Ocultar Publicidad
 

No funciona Google Earth. Ayuda!!!

  Compartir
Instalación de Google Earth, Configuracion y Errores  Instalación de Google Earth, Configuracion y Errores:  Configuracion, instalacion errores, dudas, fallos, problemas de actualizacion y cambios de version de Google Earth,...
Ir a página 1, 2  Siguiente
Foros de Google Earth Ayuda y Soporte TecnicoInstalación de Google Earth, Configuracion y ErroresForo de Google Earth
SubForos: Google Earth - Ayuda
Compartir enlaces Compartir enlaces

 
 
Enlace:    Corto  Largo
Copia el texto de uno de los cajones para compartir el enlace
Página 1 de 2 - Tema con 18 Mensajes y 45941 Lecturas
Último Mensaje Publicado:
Autor Mensaje
Javigil1
Javigil1
Usuario Reciente
Usuario Reciente

Registrado: Dic 25, 2008
Mensajes: 1

Envio Publicado: Jue, 25-12-2008 1:42  Asunto: No funciona Google Earth. Ayuda!!! Compartir Responder citando

Os doy mis coordenadas a ver si me podéis ayudar:
- Conexión a Internet a través de ONO (funcionando bien)
- Windows Vista (funcionando bien... para ser el Vista)
- Internet Explorer

Mi problema es el siguiente. Cuando entro en Google Earth, me sale el siguiente mensaje:
"No es posible establecer la conexión con los servidores de Google Earth para activar tu cuenta.
Para obtener más información sobre cómo resolver el problema, ¿quieres ejecutar una prueba de diagnóstico? Esta prueba intentará detectar la configuración del equipo que impide que Google Earth funcione correctamente".

Le digo que "Sí", y no parece que haga nada, sino que en medio segundo me aparece este mensaje:
"Los resultados de la prueba de diagnóstico se muestran en el navegador. Vuelve a iniciar Google Earth tras seguir lo pasos recomendados."

Y ahí nos quedamos. No me abre un navegador, y si está abierto el navegador no me sale nada.
Estoy desesperado. Es increible que un producto de Google funcione tan mal.

Ayuda??
Volver arriba
Ver perfil de usuario
Compartir:
Google_Master
Google_Master
Administrador
Administrador

Registrado: Jun 01, 2006
Mensajes: 14417

Envio Publicado: Vie, 26-12-2008 0:43  Asunto: Re: No funciona Google Earth. Ayuda!!! Compartir Responder citando

Bienvenido al foro. ¿Has comprobado que el antivirus o el cortafuegos no bloquean tu conexión?

_________________
Cada vez que sacio una curiosidad, me nacen diez mas...
Volver arriba
Ver perfil de usuario
Compartir:
Jonathan7
Jonathan7
Usuario Reciente
Usuario Reciente

Registrado: Ene 01, 2009
Mensajes: 4

Envio Publicado: Jue, 01-01-2009 23:01  Asunto: tambien sin coneccion Compartir Responder citando

en mi caso eso aparece cuando el google earth esta sin coneccion a internet nisiquiera me deja ver lo guardado en cache alguin me puede ayudar Aplausos
Volver arriba
Ver perfil de usuario
Compartir:
Google_Master
Google_Master
Administrador
Administrador

Registrado: Jun 01, 2006
Mensajes: 14417

Envio Publicado: Vie, 02-01-2009 2:57  Asunto: Re: No funciona Google Earth. Ayuda!!! Compartir Responder citando

Sin conexion a internet, Google Earth no debe funcionar.

Lo siento.

_________________
Cada vez que sacio una curiosidad, me nacen diez mas...
Volver arriba
Ver perfil de usuario
Compartir:
Jonathan7
Jonathan7
Usuario Reciente
Usuario Reciente

Registrado: Ene 01, 2009
Mensajes: 4

Envio Publicado: Lun, 05-01-2009 19:23  Asunto: bueno yo tube mi solucion Compartir Responder citando

bueno yo solucione i problema de una forma no tabnto ortodoxa consefi la version portable y como me guarda el cache en una carpeta contigua se lo q descargo y no eh tenido ningun problema aun asi sin conexion visualizo lo que navege cuando tenian conexion gracias de todos modos si a alguno le intereza escribirme a jonathan-palomino @ hotmail.com y le dare el enlace y el metodo bien explicado que segi para logararlo
Volver arriba
Ver perfil de usuario
Compartir:
Trasgu
Trasgu
Usuario Reciente
Usuario Reciente

Registrado: Mar 15, 2009
Mensajes: 1

Envio Publicado: Dom, 15-03-2009 16:14  Asunto: Re: No funciona Google Earth. Ayuda!!! Compartir Responder citando

Es extraño. Yo podía ver Google Earth con la versión 4.3 sin problemas (hasta que me acercaba a las uperficie de la tierra y entonces ya entraba en juego cada servidor de imágenes correspondiente a la zona). Ha sido instalar la última versión y ya ni siquiera puedo ver la bola del mundo inicial.

Es mi primer post. Llevo varios días leyendo lo que entre unos y otros estais escribiendo y me parece que aquí hay mucho nivel. Sonriente Espero poder devolver alguna vez a los miembros del foro lo que estoy recibiendo.

Un saludo a todos
Volver arriba
Ver perfil de usuario
Compartir:
Jaba
Jaba
SuperExpert
SuperExpert

Registrado: Ene 08, 2008
Mensajes: 622
Ubicación: Zaragoza

Envio Publicado: Dom, 15-03-2009 23:10  Asunto: Re: No funciona Google Earth. Ayuda!!! Compartir Responder citando

Bienvenido por aquí.

¿Has probado echar una ojeada por este artículo del Centro de asistencia de Google Earth: earth.google.com/suppo... opic=17101 ?
Volver arriba
Ver perfil de usuario
Compartir:
Google_Master
Google_Master
Administrador
Administrador

Registrado: Jun 01, 2006
Mensajes: 14417

Envio Publicado: Lun, 16-03-2009 1:04  Asunto: Re: No funciona Google Earth. Ayuda!!! Compartir Responder citando

Bienvenido Trasgu.

De la version 4 a la 5 hay un mundo. La version 5 trae tantos cambios, que vale la pena saltar, si se puede.

Intenta reinstalar.

_________________
Cada vez que sacio una curiosidad, me nacen diez mas...
Volver arriba
Ver perfil de usuario
Compartir:
Jesusferrer
Jesusferrer
SuperExpert
SuperExpert

Registrado: May 24, 2008
Mensajes: 791
Ubicación: Belver de Cinca

Envio Publicado: Mie, 25-03-2009 16:53  Asunto: Re: No funciona Google Earth. Ayuda!!! Compartir Responder citando

trasgu Escribio:
Es extraño. Yo podía ver Google Earth con la versión 4.3 sin problemas (hasta que me acercaba a las uperficie de la tierra y entonces ya entraba en juego cada servidor de imágenes correspondiente a la zona). Ha sido instalar la última versión y ya ni siquiera puedo ver la bola del mundo inicial.

Ahora me ocurre lo mismo a mi. Ni siquiera aparece la tierra.

La semana pasada formateé el PC y reinstalé todo lo que necesito. Con el ordenador "limpio como una patena", instalo la última versión de Google Earth ocurriéndome lo comentado. Ni cargaba la tierra ni las capas ni Marte.

Pruebo con DirectX y con OpenGL y nada, así que lo desinstalo y actualizo a la última versión de DirectX. Vuelvo a instalar G.E. con el mismo éxito que antes.

El caso es que hoy he probado a instalar la versión 4.3 y me ha ocurrido lo mismo. No aparecen ni las capas, las del espacio si pero tampoco puedo ver nada. Hay que decir que en este PC ya había estado instalado con un funcionamiento correcto.

Lo que me parece que ocurre es que el programa no conecta con el servidor y no carga ninguna imagen.

He copiado las carpetas de datos de otro PC y las he copiado en este. Solo ha funcionado bien la primera vez que lo he abierto, mostrándome capas y lugares y la caché del otro pero tampoco ha conectado.
Lo más curioso es que he podido ver imágenes y datos como fotos 360 sin problema pero los datos del terreno nada de nada.

Ya no se me ocurre nada más por hacer así que se aceptan ideas.



ge.gif   Vista Ampliada Ampliar Imagen
 Descripción:
 Tamaño de archivo:  25.46 KB
 Visto:  467 veces

ge.gif
ge.gif:
Volver arriba
Ver perfil de usuario Visitar sitio web del autor
Compartir:
Google_Master
Google_Master
Administrador
Administrador

Registrado: Jun 01, 2006
Mensajes: 14417

Envio Publicado: Mie, 25-03-2009 18:44  Asunto: Re: No funciona Google Earth. Ayuda!!! Compartir Responder citando

Parece un fallo de conexion.

¿El firewall de tu PC?

_________________
Cada vez que sacio una curiosidad, me nacen diez mas...
Volver arriba
Ver perfil de usuario
Compartir:
 
Ultimo Mensaje - Publicado: 09-Abr-2013 08:42 pm
Google_Master
Google_Master
Administrador
Administrador

Registrado: Jun 01, 2006
Mensajes: 14417

Ultimo Mensaje Publicado: Mar, 09-04-2013 20:42  Asunto: Re: No funciona Google Earth. Ayuda!!! Compartir Responder citando

En tu caso mas bien parece una capa superpuesta.

Primero desmarca "my places" y si no se arregla sigue desactivando capas, a ver si alguna esta interfiriendo con la imagen.

_________________
Cada vez que sacio una curiosidad, me nacen diez mas...
Volver arriba
Ver perfil de usuario
Compartir:
Mostrar mensajes de anteriores:   
Foros de Google Earth > Ayuda y Soporte Tecnico > Instalación de Google Earth, Configuracion y Errores > Foro de Google Earth
 Responder al tema   Versión Imprimible Ir a página 1, 2  Siguiente
Todas las horas son GMT + 1 Hora
Página 1 de 2 - Tema con 18 Mensajes y 45941 Lecturas - Última modificación: 09/04/2013




RSS: Foro de Instalación de Google Earth, Configuracion y Errores RSS
Cambiar a:  


Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro
No Puedes adjuntar archivos en este foro
Tu puedes descargar archivos en este foro


SubForos: Google Earth - Ayuda

Este es el lugar de los amigos de Google Earth: la Comunidad de Google Earth en Español. La propiedad de nuestro portal es completamente independiente de Google y sus marcas. Todos los logos y gráficos de este sitio son propiedad de nuestra web o de nuestros usuarios. Las opiniones son de los usuarios y nosotros no tenemos porque compartirlas, rebatirlas o apoyarlas.
Aviso Legal - Privacidad - Google Earth en: Pag. de Google + Pag. de Facebook - Web amiga: LosViajeros.com