Mostrar/Ocultar

 No me muestra el planeta! Compartir


Foro de Instalación de Google Earth, Configuracion y Errores  Foro de Instalación de Google Earth, Configuracion y Errores: Configuración, instalación y errores en Google Earth: dudas, fallos, problemas de actualizacion y cambios de versión...

SubForos: Error - Install - Google Earth - Instalación - Errores - Ayuda
Compartir enlaces Compartir enlaces

 
 
Enlace:    Corto  Largo
Copia el texto de uno de los cajones para compartir el enlace
Página 1 de 1 - Tema con 4 Mensajes y 2914 Lecturas
Último Mensaje Publicado:
Autor Mensaje
Dox27
Avatar de Dox27
Usuario Reciente

Usuario Reciente
Registrado: Jun 04, 2010
Mensajes: 2

Votos: 0 👍
Envío Asunto: No me muestra el planeta!   Responder citando
Hola, al instalar y ejecutar google earth me carga casi todo al parecer de forma correcta pero no me carga el planeta es decir, veo las estrellas y lo que debería ser el planeta solo carga su contorno una especie de circulo de color blanco con el fondo negro con estrella como si el planeta fuera transparente pero se ve su circunferencia, hasta la versión anterior a la ultima me iba todo perfectamente pero fue instalar esta versión(5) y tener este problema.. si alguien le suena de algo o tiene alguna solución se agradece el consejo.. saludos!
Ir arriba Ver perfil de usuario Compartir:
Zapatraca
Avatar de Zapatraca
Master_GE

Master_GE
Registrado: Jul 20, 2007
Mensajes: 4619
Ubicación: -34.609193/-58.413963

Votos: 0 👍
Envío Asunto: Re: No me muestra el planeta!   Responder citando
Prueba iniciarlo en Direct X u OpenGL o viceversa, depende el que estees usando
Inicio-programas-earth
Ir arriba Ver perfil de usuario Compartir:
Dox27
Avatar de Dox27
Usuario Reciente

Usuario Reciente
Registrado: Jun 04, 2010
Mensajes: 2

Votos: 0 👍
Envío Asunto: Re: No me muestra el planeta!   Responder citando
Muchas gracias zapatraca, lo inicie con Direct X y problema arreglado.. desde mi humilde conocimiento pensaba que por defecto tiraba automáticamente de Direct X luego de instalarlo.. gracias nuevamente!
Ir arriba Ver perfil de usuario Compartir:
Zapatraca
Avatar de Zapatraca
Master_GE

Master_GE
Registrado: Jul 20, 2007
Mensajes: 4619
Ubicación: -34.609193/-58.413963

Votos: 0 👍
Envío Asunto: Re: No me muestra el planeta!   Responder citando
Dox27 Escribio:
Muchas gracias zapatraca, lo inicie con Direct X y problema arreglado.. desde mi humilde conocimiento pensaba que por defecto tiraba automáticamente de Direct X luego de instalarlo.. gracias nuevamente!
Me alegro que lo solucionaras, si tienes ganas esperamos algun aporte tuyo al foro Riendo
Ir arriba Ver perfil de usuario Compartir:
Mostrar mensajes de anteriores:   
SubForos: Error - Install - Google Earth - Instalación - Errores - Ayuda
 Responder al tema   Versión Imprimible
Todas las horas son GMT + 1 Hora
Página 1 de 1 - Tema con 4 Mensajes y 2914 Lecturas - Última modificación: 06/06/2010




RSS: Foro de Instalación de Google Earth, Configuracion y Errores RSS
Cambiar a:  


Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro
No Puedes adjuntar archivos en este foro
Tu puedes descargar archivos en este foro