Mostrar/Ocultar
Mostrar/Ocultar Foros
Mostrar/Ocultar Menú principal
Mostrar/Ocultar Publicidad

Exclamation AYUDA !!! se para GE desde que actualize V 4.3 me pasa... Compartir


Foro de Instalación de Google Earth, Configuracion y Errores  Foro de Instalación de Google Earth, Configuracion y Errores: Configuración, instalación y errores en Google Earth: dudas, fallos, problemas de actualizacion y cambios de versión...

Ir a página 1, 2  Siguiente
Foros de Google Earth Ayuda y Soporte TecnicoInstalación de Google Earth, Configuracion y ErroresForo de Ayuda
SubForos: Error - Install - Google Earth - Instalación - Errores - Ayuda
Compartir enlaces Compartir enlaces

 
 
Enlace:    Corto  Largo
Copia el texto de uno de los cajones para compartir el enlace
Página 1 de 2 - Tema con 13 Mensajes y 5494 Lecturas
Último Mensaje Publicado:
Autor Mensaje
Serg13
Serg13
Usuario Reciente
Usuario Reciente

Registrado: Oct 10, 2008
Mensajes: 8
Ubicación: Guanajuato, México.

Envío Publicado: Sab, 11-10-2008 0:30  Asunto: AYUDA !!! se para GE desde que actualize V 4.3 me pasa... Compartir Responder citando

Flecha Flecha Flecha Flecha Flecha

Yo tenia el Google Earth (GE), en la version 4.2 gratuita y todo me
funcionaba correctamente, de lujo y me gusta mucho ese programa.

Llorando o muy triste Llorando o muy triste Llorando o muy triste Llorando o muy triste Llorando o muy triste Llorando o muy triste Llorando o muy triste

Hasta que un dia me aparecio la ventana para actualizar a la nueva
version 4.3 (de eso ya hace algunos meses). Asi que le di aceptar para
tener la nueva version (se supone que siempre hay mejoras).

Y cual fue mi sorpresa que apartir de allí, cada que utilizo el GE no duro
mas de 1 o 2 minutos en el programa y repentinamente se detiene, se
para, no puedo mover nada en la computadora, todo se detiene y al cabo
de un par de minutos la pantalla del monitor se desconfigura, y me aparece el siguiente mensaje:




seguido de esto, todo el monitor de la pantalla se queda con muy poca
resolucion y tengo que reiniciar para volver a propiedades de pantalla y
configurar nuevamente el monitor.


Devido a esto opte por quitar el programa y volverlo a instalar, y lo mismo
sigue igual, este proceso lo he hecho varias veces en estos ultimos meses
y sigo igual, ya incluso habia pensado no volver a instalar el programa.

Llorando o muy triste Llorando o muy triste Llorando o muy triste Llorando o muy triste Llorando o muy triste Llorando o muy triste Llorando o muy triste

Hasta que ahora encontre este foro y estoy haciendo mi ultimo intento por
recuperar la funcionalidad del programa.

Gracias y ojala alguien me pueda ayudar.

Saludos...


Pregunta Pregunta Pregunta Pregunta Pregunta Pregunta Pregunta Pregunta
Volver arriba
Ver perfil de usuario
Compartir:
Serg13
Serg13
Usuario Reciente
Usuario Reciente

Registrado: Oct 10, 2008
Mensajes: 8
Ubicación: Guanajuato, México.

Envío Publicado: Sab, 11-10-2008 0:36  Asunto: Re: AYUDA !!! se para GE desde que actualize V 4.3 me pasa... Compartir Responder citando

Flecha Flecha Flecha Flecha

Por mencionarlo:
Tengo la tarjet ATi Mobility radeon 9200
Y todo windows actualizado al 100%.

Tengo:
-- 200 Gb de dico duro
-- 768Mb de RAM
-- procesador 1400MHz
-- Windows XP Profesional Version 2002 Service Pack 3


Gracias....

Flecha Flecha Flecha Flecha Flecha Flecha
Volver arriba
Ver perfil de usuario
Compartir:
Google_Master
Google_Master
Administrador
Administrador

Registrado: Jun 01, 2006
Mensajes: 14893

Envío Publicado: Sab, 11-10-2008 1:57  Asunto: Re: AYUDA !!! se para GE desde que actualize V 4.3 me pasa... Compartir Responder citando

Prueba a arrancar en los dos modos: OpenGL y DirectX.

Si te va el uno mal, el otro quizas te vaya bien.

_________________
Cada vez que sacio una curiosidad, me nacen diez mas...
Volver arriba
Ver perfil de usuario
Compartir:
Serg13
Serg13
Usuario Reciente
Usuario Reciente

Registrado: Oct 10, 2008
Mensajes: 8
Ubicación: Guanajuato, México.

Envío Publicado: Sab, 11-10-2008 14:16  Asunto: Re: AYUDA !!! se para GE desde que actualize V 4.3 me pasa... Compartir Responder citando

Google_Master Escribio:
Prueba a arrancar en los dos modos: OpenGL y DirectX.

Si te va el uno mal, el otro quizas te vaya bien.

Chocado Chocado Chocado Chocado Chocado

Disculpa mi ignoracia, como es que hago eso ???

como intento arrancar en estos modos ???

O como hago el cambio de arranque ???

Muchas gracias por su ayuda....

Flecha Flecha Flecha Flecha Flecha
Volver arriba
Ver perfil de usuario
Compartir:
Zapatraca
Zapatraca
Master_GE
Master_GE

Registrado: Jul 20, 2007
Mensajes: 4619
Ubicación: -34.609193/-58.413963

Envío Publicado: Sab, 11-10-2008 14:30  Asunto: Re: AYUDA !!! se para GE desde que actualize V 4.3 me pasa... Compartir Responder citando

[quote="serg13"]
Google_Master Escribio:
Prueba a arrancar en los dos modos: OpenGL y DirectX.

Si te va el uno mal, el otro quizas te vaya bien.

Chocado Chocado Chocado Chocado Chocado

Disculpa mi ignoracia, como es que hago eso ???

como intento arrancar en estos modos ???


quote]
Volver arriba
Ver perfil de usuario
Compartir:
Zapatraca
Zapatraca
Master_GE
Master_GE

Registrado: Jul 20, 2007
Mensajes: 4619
Ubicación: -34.609193/-58.413963

Envío Publicado: Sab, 11-10-2008 14:32  Asunto: Re: AYUDA !!! se para GE desde que actualize V 4.3 me pasa... Compartir Responder citando

[quote="zapatraca"]
serg13 Escribio:
Google_Master Escribio:
Prueba a arrancar en los dos modos: OpenGL y DirectX.

Si te va el uno mal, el otro quizas te vaya bien.

Chocado Chocado Chocado Chocado Chocado

Disculpa mi ignoracia, como es que hago eso ???

como intento arrancar en estos modos ???


quote]
Tienes que hacer,inicio,programas,googel earth,ahi tienes las opciones Guiño
Volver arriba
Ver perfil de usuario
Compartir:
Serg13
Serg13
Usuario Reciente
Usuario Reciente

Registrado: Oct 10, 2008
Mensajes: 8
Ubicación: Guanajuato, México.

Envío Publicado: Sab, 11-10-2008 14:33  Asunto: Re: AYUDA !!! se para GE desde que actualize V 4.3 me pasa.. Compartir Responder citando

Flecha Flecha Flecha Flecha

Muchas gracias por su ayuda
lo intentare, y les cuento...

Flecha Flecha Flecha Flecha
Volver arriba
Ver perfil de usuario
Compartir:
Serg13
Serg13
Usuario Reciente
Usuario Reciente

Registrado: Oct 10, 2008
Mensajes: 8
Ubicación: Guanajuato, México.

Envío Publicado: Sab, 11-10-2008 16:36  Asunto: Re: AYUDA !!! se para GE desde que actualize V 4.3 me pasa.. Compartir Responder citando

Arrancando en modo:

-- Open GL: dure 1 minuto dentro del programa y se me volvio a detener
el programa, asi que sigo en lo mismo sin exito.

-- Open DirectX: Por fin, creo que ya no me dio problemas, llevo un rato navegando dentro
y no se ha detenido parece que volvio a la normalidad.

Muchas gracias por su apoy !!!

Por curiosidad a que se devera que de un modo falla y de el otro no ??
que diferencias hay ??

Saludos...
Volver arriba
Ver perfil de usuario
Compartir:
Google_Master
Google_Master
Administrador
Administrador

Registrado: Jun 01, 2006
Mensajes: 14893

Envío Publicado: Dom, 12-10-2008 0:39  Asunto: Re: AYUDA !!! se para GE desde que actualize V 4.3 me pasa... Compartir Responder citando

La neuva version necesita mas recursos... quizas sea eso y que no este afinada con tu tarjeta grafica. Al menos te ha servido la solución.

_________________
Cada vez que sacio una curiosidad, me nacen diez mas...
Volver arriba
Ver perfil de usuario
Compartir:
Serg13
Serg13
Usuario Reciente
Usuario Reciente

Registrado: Oct 10, 2008
Mensajes: 8
Ubicación: Guanajuato, México.

Envío Publicado: Dom, 12-10-2008 3:33  Asunto: Re: AYUDA !!! se para GE desde que actualize V 4.3 me pasa.. Compartir Responder citando

Guiño Guiño Guiño Guiño

Pues muchas gracias por Resucitar a mi GE.

Un Saludo...
Flecha Flecha Flecha Flecha
Volver arriba
Ver perfil de usuario
Compartir:
 
Último Mensaje - Publicado: 12-Oct-2008 03:54 am
Zapatraca
Zapatraca
Master_GE
Master_GE

Registrado: Jul 20, 2007
Mensajes: 4619
Ubicación: -34.609193/-58.413963

Último Mensaje Publicado: Dom, 12-10-2008 3:54  Asunto: Re: AYUDA !!! se para GE desde que actualize V 4.3 me pasa.. Compartir Responder citando

serg13 Escribio:
Guiño Guiño Guiño Guiño Guiño [b]

Claro que si, me parec muy interesante el foro
y todo su contenido, con grandes aportaciones.

Un saludo...

Flecha Flecha Flecha Flecha
Pegate una vuelta por aqui y ubicate en el mapa ,no tenemos nadie de mexico Riendo
www.google-earth.es/in... p;map_id=1
Volver arriba
Ver perfil de usuario
Compartir:
Mostrar mensajes de anteriores:   
Foros de Google Earth > Ayuda y Soporte Tecnico > Instalación de Google Earth, Configuracion y Errores > Foro de Ayuda
 Responder al tema   Versión Imprimible Ir a página 1, 2  Siguiente
Todas las horas son GMT + 1 Hora
Página 1 de 2 - Tema con 13 Mensajes y 5494 Lecturas - Última modificación: 12/10/2008




RSS: Foro de Instalación de Google Earth, Configuracion y Errores RSS
Cambiar a:  


Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro
No Puedes adjuntar archivos en este foro
Tu puedes descargar archivos en este foro

Últimas búsquedas por posts: Breslavia Kmz - Agua Abril - Altitud en la q m Encu... - Iglesia Los Capuchinos - Error 3 - Error 16
Últimas búsquedas por topics: Simulador de Vuelo - Altitud - Móvil - Llegar - Street - INTEL

SubForos: Error - Install - Google Earth - Instalación - Errores - Ayuda

Este es el lugar de los amigos de Google Earth: la Comunidad de Google Earth en Español. La propiedad de nuestro portal es completamente independiente de Google y sus marcas. Todos los logos y gráficos de este sitio son propiedad de nuestra web o de nuestros usuarios. Las opiniones son de los usuarios y nosotros no tenemos porque compartirlas, rebatirlas o apoyarlas.
Aviso Legal - Privacidad - Google Earth en: Pag. de Facebook - Web amiga: LosViajeros.com