¿ Porque no me muestra el icono en google maps ?

Foros de Google Earth Foro de Ficheros KMZ, KML y Rutas

#1:  ¿ Porque no me muestra el icono en google maps ?  Autor: Jorgito_p Enlaces Publicado: Jue, 03-03-2011 9:29
    ----
Hola a todos. Tengo creado un kml que lo abro en google Earth y me muestra el icono que le programo. Pero cuando lo abro en google maps a traves de una api, me pone el icono por omision de google.
Agradecería que alguien me diera la solución.

Adjunto el fichero

Gracias

#2:  Re: ¿ Porque no me muestra el icono en google maps ?  Autor: _polifemo Enlaces Publicado: Jue, 03-03-2011 10:18
    ----
Hola Jorgito_p.

No todos las etiquetas del lenguaje kml son reconocidas por el api de gmaps. Documentate aquí:

code.google.com/ ...pport.html

code.google.com/ ...nmaps.html

Le he echado un ojo a tu archivo y he observado que para el <Icon> utilizas elementos obsoletos (ademas especifica que gmaps no admite giros). Tal vez si actualizas este elemento a la nueva sintaxis se solucione todo.

Un saludo

#3:  Re: ¿ Porque no me muestra el icono en google maps ?  Autor: _polifemo Enlaces Publicado: Vie, 04-03-2011 13:13
    ----
Me lo imaginaba, el problema estaba en las etiquetas "obsoletas" utilizadas para definir el <Icon>.

Con estos cambios si se visualiza bien.

maps.google.com/ ...l&z=16





Foros de Google Earth Foro de Ficheros KMZ, KML y Rutas

Todas las horas son GMT + 1 Hora

Página 1 de 1 - Tema con 3 Mensajes y 7565 Lecturas

Este es el lugar de los amigos de Google Earth: la Comunidad de Google Earth en Español. La propiedad de nuestro portal es completamente independiente de Google y sus marcas. Todos los logos y gráficos de este sitio son propiedad de nuestra web o de nuestros usuarios.
Aviso Legal - Privacidad - Google Earth en: Pag. de Facebook - Web amiga: LosViajeros.com
Aviso Legal - Privacidad - Google Earth en: - Web amiga: LosViajeros.com